Login widget Problem

Post a reply

This question is a means of preventing automated form submissions by spambots.
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[url] is ON
Smilies are ON

Topic review

If you wish to attach one or more files enter the details below.

Maximum filesize per attachment: 1 MiB.

Expand view Topic review: Login widget Problem

Re: Login widget Problem

by bender » Thu Jun 29, 2023 7:41 am

In fact, there's apparently a compatibility problem with Safari 16.5 (Mac), but with Chrome (Mac) or Safari (iPhone) the text fields display works fine.

But whatever the browser, when I log in with a phpbb account, the page is reloaded with the fields empty.

I also noticed that the "Stats" widget always displays "0 guests and 0 users online" even with users logged on the forum.

Thanks you anyway, can't wait for the new login shortcode !

Re: Login widget Problem

by axew3 » Wed Jun 28, 2023 9:06 pm

You can just not use the login widget and use the normal wp login, or the phpBB login or any other provided by any plugin.

By the way the login widget will be checked and re-coded soon if necessary, since it has not been tested by long time now.
It will be also provided as shortcode, since many new wp themes do not works anymore with old way widgets.

Login widget Problem

by bender » Wed Jun 28, 2023 2:52 pm


I'm not sure I understand everything about this complex and useful plugin, but I just want to get the widgets working.

I have 2 websites:
- mywebsite.com with a WP
- forum.mywebsite.com with a Phpbb

I installed your plugin on WP, didn't touch any option, and everything is fine. The "latest topics" and "online stats" widgets are fine, but I have a problem with the connection widget: nothing appears, I just have the title "Connection", nothing else.

In fact, I want to use only the phpbb user database so that users can be logged in on both sites at the same time (on WP, the only user is the administrator).

I don't understand what I'm missing...