Joomla!, Drupal and several other severe security flaw

User avatar
axew3
w3all User
w3all User
Posts: 1971
Joined: Fri Jan 22, 2016 5:15 pm
Location: Italy
Contact:

Joomla!, Drupal and several other severe security flaw

Post by axew3 »

WordPress seem to be not vulnerable:
Thank you, we're well aware of the issue.

At this time, we have determined that WordPress core is not vulnerable to this exploit. We are searching for plugins and themes that may open up such a vulnerability, but we have not found any so far.

A future version of WordPress will likely contain an update for this library.

-Otto
https://legalhackers.com/advisories/PHP ... -Vuln.html