My absolute path is always bad

wolframtheta

My absolute path is always bad

Post by wolframtheta » Fri Mar 08, 2019 6:33 pm

Hi!

I've just installed the plugin to my wordpress site, but always the path absolute is wrong. I've followed all the instructions on the install steps and doing what it say I am unable to config well, it seems... So anyone could help me?

The absolute path I was trying to use is what i get from a file with this code and getting the value of DOCUMENT_ROOT var and select the folder wp-content/plugins/wp-w3all-phpbb-integration/addons/wp-w3all-config but it's not the correct path.

Code: Select all

<?php phpinfo(); ?>

User avatar
axew3
w3all User
w3all User
Posts: 1618
Joined: Fri Jan 22, 2016 5:15 pm
Location: Italy
Contact:

Re: My absolute path is always bad

Post by axew3 » Fri Mar 08, 2019 10:13 pm

var and select the folder wp-content/plugins/wp-w3all-phpbb-integration/addons/wp-w3all-config but it's not the correct path
wrong way

if you not go to include the root phpBB config.php file

to use custom phpBB config.php you need to copy/paste the folder
wp-w3all-config
that you find inside
wp-content/plugins/wp-w3all-phpbb-integration/addons/
into
wp-content/plugins/
so you'll have
wp-content/plugins/wp-w3all-config
and inside it there is the config.php you need to configure with values as are into your phpBB config.php.
This is also explained on hints on top of plugin page.

About path, check this help (last post):
viewtopic.php?f=7&t=61#p747

Post Reply