Issue: Conflict with Printful Plug In

EinMM
Posts: 2
Joined: Mon Aug 12, 2019 11:01 pm

Issue: Conflict with Printful Plug In

Post by EinMM » Mon Aug 12, 2019 11:22 pm

Hello everyone.

I just build my website to run a business, and one of my products line is to sell printed images on physical product such as cloths, i'm doing this with help of Printful, I upload my images to they website and list my product on my website with the Printful and Woocommerce plugins.

however, I did the install with help of install guide, I successfully installed the WP_w3all plugin and work as charm, but I disabled it for major issue.

the issue is after I installed and setup WP_w3all plugin, I can't synchronize my products from Printful to Woocommerce in my website.

is there way to solve this issue?

thanks.

User avatar
axew3
w3all User
w3all User
Posts: 1676
Joined: Fri Jan 22, 2016 5:15 pm
Location: Italy
Contact:

Re: Issue: Conflict with Printful Plug In

Post by axew3 » Tue Aug 13, 2019 3:53 pm

which error you have?
Are you using the custom phpBB config.php way as suggested on inline hints?
https://www.axew3.com/w3/2016/09/how-to ... -and-path/

EinMM
Posts: 2
Joined: Mon Aug 12, 2019 11:01 pm

Re: Issue: Conflict with Printful Plug In

Post by EinMM » Tue Aug 13, 2019 9:01 pm

Hey

thanks for replay, yes I did all necessary steps same exactly as that link described.
I configured the costumed config.php then uploaded to wp-w3all-config folder, and got green message as it shows in attached image.
but I still receiving same message from printful side as attached image show.
Attachments
wp_w3all.JPG
wp_w3all.JPG (111.66 KiB) Viewed 367 times
printful_error.JPG
printful_error.JPG (30.09 KiB) Viewed 367 times

User avatar
axew3
w3all User
w3all User
Posts: 1676
Joined: Fri Jan 22, 2016 5:15 pm
Location: Italy
Contact:

Re: Issue: Conflict with Printful Plug In

Post by axew3 » Tue Aug 27, 2019 11:59 am

Hello! little pause into this hot Italian summer.
So, i've just try out to install on localhost, but after the problem is that on localhost the plugin won't work with all features and i need an online example to check things (or i've fail some step on configuring tests things while doing it on fly).
I will return over these days and i hope before 1.9.9 release

Post Reply