Unable to Login after Integration

tjonas331
User w
User w
Posts: 9
Joined: Fri May 08, 2020 10:27 pm

Re: Unable to Login after Integration

Post by tjonas331 »

I've sent you a pm

tjonas331
User w
User w
Posts: 9
Joined: Fri May 08, 2020 10:27 pm

Re: Unable to Login after Integration

Post by tjonas331 »

As said in the pm here are the screens ;)
Attachments
screen2.png
screen2.png (17.4 KiB) Viewed 1040 times
screen1.png
screen1.png (43.41 KiB) Viewed 1040 times

User avatar
axew3
w3all User
w3all User
Posts: 2070
Joined: Fri Jan 22, 2016 5:15 pm
Location: Italy
Contact:

Re: Unable to Login after Integration

Post by axew3 »

Hello, last time i logged in with credentials you provided me to test, i reported that the cookie in your phpBB is not correctly set and it work using sid. Unfortunately i've just try to check if you resolved this problem, but using credentials you provided do not work anymore. Disabled or removed account i assume.

p.s ops, just read now pm, going to see

User avatar
axew3
w3all User
w3all User
Posts: 2070
Joined: Fri Jan 22, 2016 5:15 pm
Location: Italy
Contact:

Re: Unable to Login after Integration

Post by axew3 »

Can you please remove dots on the COOKIE NAME setting?

Still do not work. Your phpBB do not correctly set the userID cookie after login, your phpBB login works using sid.
I logged in phpBB with new credentials but ...
assuming you followed instructions in my last pm, to setup phpBB the way to release cookies (and as explained on the help install page) maybe this is the reason why, STILL your phpBB do not release the correct cookie value for the userID, it remain set to 1 (guest), after a successful login.
May this is not the reason that lead your phpBB to not correctly setup login cookies, but who know? Change cookie name setting, remove dots and maybe the char - on the cookie name

tjonas331
User w
User w
Posts: 9
Joined: Fri May 08, 2020 10:27 pm

Re: Unable to Login after Integration

Post by tjonas331 »

I am sorry, but I tried everything what you said, but it still does not work ;(

Post Reply